Thunderbird lädt mails nur manuell

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version:
    • Betriebssystem + Version:
    • Kontenart (POP / IMAP):
    • Postfach-Anbieter (z.B. GMX):
    • Eingesetzte Antiviren-Software:
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hallo Leuts. (Nutze Thunderbird 68.2.0 (64-Bit) - Win10 Pro - Konten POP3 und IMAP - GMX, Arcor u. andere - MS Defender - MS eigene Firewall - Fritzbox). Ich habe das Problem, dass TB seit einiger Zeit die mails bei Programmstart nicht mehr automatisch lädt. Auch meine eingetragenen Lade-Intervalle von 10 Minuten werden offenbar ignoriert. Mails kann ich quasi nur "manuell" laden. Seltsamerweise meldet er mitunter einen Mail-eingang per akkustischem Signal, zeigt dann aber allerdings keine neue mail an. Die IMAP-Abfrage führt er seltsamerweise bei Programmstart durch, im Gegensatz zu den drei POP3-Konten, (GMX, Arcor, Kabelbw) die ich zusätzlich noch habe. Falls von Relevanz: Habe meine Clientdaten (Einstellungen etc. vor einigen Wochen von altem Rechner auf neuen komplett portiert. Jemand ne Idee, an was es liegen könnte? ...

  • graba

    Approved the thread.
  • Hallo,

    wie mein Vorgänger schrieb, kann ich ebenfalls Mails nur manuell abrufen.

    Welche Einstellung muß ich ändern, daß die Mails automatisch beim Start heruntergeladen werden?


    Habe den neuesten Thunderbird Stand,

    Win10 (64)

    Pop3 Abfrage (Email-Konten: Web und Kabelmail)

    Windows Security

  • Hallo,

    Welche Einstellung muß ich ändern, daß die Mails automatisch beim Start heruntergeladen werden?

    Überprüfe diese Server-Einstellungen:




    Wenn du die richtigen Einstellungen hast, könnte es sein, dass du noch eine der ersten TB 68.* Versionen benutzt, bei denen in Folge eines Bugs neue Nachrichten beim Start nicht herunter geladen wurden:

    Bug 1584060

    https://bugzilla.mozilla.org/show_bug.cgi?id=1584861 "Automatic download of emails fails with Thunderbird 68.x, but manual download still works (pop) - Fix in comment #15"


    Dieser Bug ist in den letzten TB 68.* Versionen behoben.


    Gruß

  • Hallo zusammen,


    geht bei mir mit Version 68.7.0 aber auch nicht. Nur manuelles abrufen der diversen Emailpostfächer möglich.


    Gibt es hier was Neues?


    Gruß thomasowitsch

    never change a running system....


    WIN10pro, TB 68.x.xx

  • Sind deine Einstellungen denn korrekt? Siehe # 3

    Poste deine sonstigen Infos:


    • Thunderbird-Version:
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben):
    • Betriebssystem + Version:
    • Kontenart (POP / IMAP):
    • Postfach-Anbieter (z.B. GMX):
    • Eingesetzte Antiviren-Software:
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):
  • Mhmmm, hatte immer vorher funktioniert, die Einstellungen wurden bei jedem Update übernommen.


    Unter Einstellungen -> Konten-Einstellungen -> ist bei den Server-Einstellungen von insgesammt 6 Postfächern (web.de, arcor, googlemail, yahoo, 1&1) jeweils der Servertyp pop3 ausgewählt, sowie "beim Starten auf neue Nachrichten prüfen" der Haken gesetzt.


    Meine Version ist 68.8.0, unter WIN10 64Bit mit MS Defender, keine Firewall


    Gruß thomasowitsch

    never change a running system....


    WIN10pro, TB 68.x.xx

  • Unter Einstellungen -> Konten-Einstellungen -> ist bei den Server-Einstellungen von insgesammt 6 Postfächern (web.de, arcor, googlemail, yahoo, 1&1) jeweils der Servertyp pop3 ausgewählt,

    Hast du für deine PoP-Konten in den erweiterten Server-Einstellungen den "globalen Posteingang (Lokale Ordner)" gewählt?

    Dann musst du dort ûberprüfen, ob jeweils ein Haken gesetzt ist bei "Dieses Konto beim Abrufen von Nachrichten einschließen:


    Edited once, last by Mapenzi ().

  • Ich hatte bis heute dasselbe Problem. Der Haken ließ sich nicht permanent setzen. Immer wenn ich zwischen den Konten wechselte, war der Haken wieder verschwunden.
    Tagelang hatte ich mit den Einstellungen in der prefs.js herumexperimentiert. Weil ich nach dem Text "Dieses Konto beim Abrufen von Nachrichten einschließen" suchte,

    erhielt ich nur Links zu deutschen Forumbeiträgen, die teilweise schon 10 Jahre alt waren.

    Ich wollte wissen, wie der Text in der englischen Version lautete, um eine größere Reichweite bei der Suche zu haben.

    Ich habe ein Produktiv- und eine Test-Windows. Beide profiles.ini zeigen auf dasselbe Thunderbird-Verzeichnis in einer eigenen Daten-Partition, wo die Einstellungen und die Mails liegen.


    In dem Test-Windows habe ich die English (US) Version installiert: https://download.mozilla.org/?…1-SSL&os=win64&lang=en-US

    Dann habe ich die Einstellung "Include this server when getting new mail" aufgesucht und konnte bei allen vier Konten den Haken permanent setzen.

    Danach habe E-Mails an alle vier E-Mail-Adressen geschickt und Thunderbird beendet.

    Nach einer Minute habe ich Thunderbird wieder gestartet- und BINGO!!! - alle 4 E-Mails wurden sofort in Posteingang als Unterordner von Lokale Ordner abgelegt.

    Danach funktionierte der gleiche Test auch in der deutschsprachigen Version im Produktiv-Windows.

    Trotz intensivem Vergleich einer älteren prefs.js mit der neuen habe ich keine entscheidende Abweichung bemerkt.

    Die relevante Veränderung ist wahrscheinlich in irgendeiner anderen Datei passiert.

    Ich werde das nachtragen, wenn ich noch etwas finden sollte.