Thunderbird lädt mails nur manuell

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version:
    • Betriebssystem + Version:
    • Kontenart (POP / IMAP):
    • Postfach-Anbieter (z.B. GMX):
    • Eingesetzte Antiviren-Software:
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hallo Leuts. (Nutze Thunderbird 68.2.0 (64-Bit) - Win10 Pro - Konten POP3 und IMAP - GMX, Arcor u. andere - MS Defender - MS eigene Firewall - Fritzbox). Ich habe das Problem, dass TB seit einiger Zeit die mails bei Programmstart nicht mehr automatisch lädt. Auch meine eingetragenen Lade-Intervalle von 10 Minuten werden offenbar ignoriert. Mails kann ich quasi nur "manuell" laden. Seltsamerweise meldet er mitunter einen Mail-eingang per akkustischem Signal, zeigt dann aber allerdings keine neue mail an. Die IMAP-Abfrage führt er seltsamerweise bei Programmstart durch, im Gegensatz zu den drei POP3-Konten, (GMX, Arcor, Kabelbw) die ich zusätzlich noch habe. Falls von Relevanz: Habe meine Clientdaten (Einstellungen etc. vor einigen Wochen von altem Rechner auf neuen komplett portiert. Jemand ne Idee, an was es liegen könnte? ...

  • graba

    Approved the thread.
  • Hallo,

    wie mein Vorgänger schrieb, kann ich ebenfalls Mails nur manuell abrufen.

    Welche Einstellung muß ich ändern, daß die Mails automatisch beim Start heruntergeladen werden?


    Habe den neuesten Thunderbird Stand,

    Win10 (64)

    Pop3 Abfrage (Email-Konten: Web und Kabelmail)

    Windows Security

  • Hallo,

    Welche Einstellung muß ich ändern, daß die Mails automatisch beim Start heruntergeladen werden?

    Überprüfe diese Server-Einstellungen:




    Wenn du die richtigen Einstellungen hast, könnte es sein, dass du noch eine der ersten TB 68.* Versionen benutzt, bei denen in Folge eines Bugs neue Nachrichten beim Start nicht herunter geladen wurden:

    Bug 1584060

    https://bugzilla.mozilla.org/show_bug.cgi?id=1584861 "Automatic download of emails fails with Thunderbird 68.x, but manual download still works (pop) - Fix in comment #15"


    Dieser Bug ist in den letzten TB 68.* Versionen behoben.


    Gruß