Thunderbird versendet keine Mails

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 60.6.0
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben): Nein
    • Betriebssystem + Version: Server 2012
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): GMAIL
    • Eingesetzte Antiviren-Software: AVG



    Hallo.

    Ist zwar schon eine Weile her, dass mein ursprüngliches Problem gelöst werden konnte, aber dafür habe ich jetzt wieder eines, und das bringt mich echt um den Verstand.


    Also, ich habe ein GMail-Postfach, auf dass über Thunderbird zugegriffen werden soll. Die Einrichtung funktioniert und nach dem das Konto eingerichtet ist, wird auch der Posteingang Synchronisiert. Mails empfangen geht auch. Die Zugangsdaten stimmen also.


    Sobald aber versucht wird, eine Mail zu versenden, fragt Google als erstes nochmal nach der Mailadresse und dem Passwort. Wird beides eingegeben, geht ein weiteres Fenster (Das mit dem "Zulassen"-Button) auf. Gewähre ich Gmail hier alle rechte, die es will, geht es zwar zurück zu thunderbird, der Versandprozess bleibt aber hängen, bis Thunderbird meldet, dass der SMTP-Server nicht reagiert.

    Ach so, die Nutzer arbeiten alle über einen Terminal-Server. Das heißt die Hardware und Softwareausstattung ist bei allen Nutzern exakt die selbe


    Der Witz ist, jedes beliebiges anderes GMail-Konto funktioniert auf dem Terminal-Benutzer tadellos. Und das Mail Konto, dass dort nicht funktioniert, funktioniert auf allen anderen Terminal-Benutzern tadellos. Auch über die GMail-App im Browser geht alles. Nur auf diesem einen Terminal-Benutzer ist ein Versandt mit thunderbird über dieses eine Konto nicht möglich, und ich begreife nicht warum.


    Der Zugriff durch weniger sichere Apps ist zugelassen, google zeigt auch keine Sicherheitsprobleme an. Ich habe das Postfach schon mehrfach neu installiert, habe es mit zwei-faktor-authehtifizierung versucht, und ohne. Nichts klappt.


    Dieses EINE Konto auf diesem EINEN Terminal-Nutzer kann partou keine Mails über Gmail verschicken. Alles andere funktioniert.


    Bitte Hilfe!

  • Hallo,

    bis Thunderbird meldet, dass der SMTP-Server nicht reagiert.

    wegen des Terminals möchte ich hier im Moment keine Tipps geben, weil meine Netzwerkkenntnisse begrenzt sind..

    Nur eine Frage: Auf allen anderen Terminals ist auch AVG installiert? Falls ja, alle mit den exakt gleichen Einstellungen? Es handelt sich immer um das gleiche IMAP-Konto?

    Welche Passwort-Authentifzierung und Verschlüsselung (Port?)verwendest du?

    Hintergrund meiner Frage: wenn in einer Sicherheitssoftware eine explizite Mail-protection (Guard oder Mailschutz) für SSL aktiviert ist, ist eine korrekte Thunderbird-Funktion nicht mehr unbedingt gewährleistet.

    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Hallo.

    Auf den Terminals an sich ist gar kein Virenscanner aktiv, dieser läuft nur auf dem Terminal-Server, genau wie der Mail-Client. Die Software-Konfiguration ist also wirklich für alle Nutzer die selbe.


    Die IMAP-Konten unterscheiden sich natürlich von Nutzer zu Nutzer, bzw. hat jeder sein eigenes. Und das ist es ja, was die sache so seltsam macht.


    IMAP Konto A auf Terminal-Benutzer A funktioniert.

    IMAP Konto B auf Terminal-Benutzer A funktioniert.

    IMAP Konto A auf Terminal-Benutzer B funktioniert.

    -nur-

    IMAP Konto B auf Terminal-Benutzer B funktioniert nicht.


    Und ich weiß nicht mehr, wo ich nach dem Problem suchen soll. Wäre AVG das Problem, wären ja alle Terminal-Nutzer betroffen, nicht nur einer. Wäre der Thunderbird persé das Problem, könnte sich auch niemand anderes damit in sein Konto einloggen, was aber geht. Wäre GMail das Problem, könnte sich der Nutzer nicht von einem anderen Terminal-Benutzer aus anmelden ... was aber auch möglich ist.


    Und dann der Oberwitz, dass Mails Abrufen ohne Probleme geht, GMail beim Mails versenden, aber ständig nach dem Passwort fragt (Und es dann trotzdem nicht funktioniert).

  • Die Frage bleibt eben, ob alle AVG Apps und alle Thunderbirds absolut gleich konfiguriert sind.

    Es genügt in den SMTP-Einstellungen eine einzige Abweichung und es geht nicht mehr. Und ist in allen AVG die Mailprotection wirklich aktiviert? Beantworte bitte den Reist meiner Fragen.

    Beachte auch, dass einige Mailanbieter die Passwort-Authentifzierung OAuth2 verlangen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo mrb,


    wenn AVG nur auf dem Terminalserver läuft und aus dem Terminal-Benutzer B zwar das GMail-Konto A senden kann, GMail-Konto B vom gleichen Terminalserver-(Windows?)-Account aber nicht, wüsste ich auch nicht, was da im Virenscanner (Einzahl! - es sind dann nicht mehrere Apps o.ä.) derart selektiv verstellt sein könnte, dass ein Account läuft und einer nicht.

    Und wenn das Ganze professionell betrieben wird, haben ohnehin alle Terminalserver-Benutzer zwingend dieselben AVG-Einstellungen und können eh nix individuell verstellen (da "zentral verwaltet"). Kann aber auch anders sein und die Admins haben den Anwendern zuviele Freiheiten eingeräumt, hab' da schon erstaunliche Sachen gesehen .....


    Ich würde eher mutmaßen, dass im Thunderbird-Profil dieses (Windows?)-Benutzers irgendwas verquer ist, was eines der beiden GMAil-Konten derart ausbremst.

    Vielleicht wurde dieses GMail-Passwort unlängst geändert und das alte hängt irgendwie "quer" oder sowas in der Art - ich bin fast sicher, dass uns irgendeine derartige Information fehlt, weil Andy36 sie nicht für relevant hielt oder vergessen hat ....


    Aber wie heißt es doch? Nichts genaues weiß man nicht.


    MfG

    Drachen

    Hallo.

    Also, die Nutzer können die Einstellung ihres eigenen Vierenscanners natürlich NICHT selbstständig ändern. Das wird zertral geregelt und erfordert Administratorenrechte. Somit sind die Vierenscanner natürlich bei allen Nutzern gleich konfiguriert. Und selbst wenn das nicht der Fall wäre, würde das auch nicht erklären, warum das IMAP-Konto A von diesem Nutzer läuft, das Konto B aber nicht. Würde AVG die Verbindung blockieren, wäre dies doch bei beiden IMAP-Konten der Fall und nicht nur bei einem.


    Ports sind die Standard GMail ports 993 und 465, Passwort-Typ ist "Passwort, Normal". Auch diese Einstellungen sind bei allen Nutzern gleich.


    Ich würde eher mutmaßen, dass im Thunderbird-Profil dieses (Windows?)-Benutzers irgendwas verquer ist, was eines der beiden GMAil-Konten derart ausbremst.

    Vielleicht wurde dieses GMail-Passwort unlängst geändert und das alte hängt irgendwie "quer" oder sowas in der Art - ich bin fast sicher, dass uns irgendeine derartige Information fehlt, weil Andy36 sie nicht für relevant hielt oder vergessen hat ....

    Das einzige, was mir dazu noch einfällt, ist, dass die Nutzerin auf zwei verschiedenen terminal-Servern arbeitet (Nennen wir sie TS01 und TS02). Auf TS01 funktioniert ihr Mail-Konto problemlos. TS02 hat sie jetzt seit einigen Wochen nicht mehr verwendet, erst anfang dieser Woche wieder.


    Beim Aufrufen von Thunderbird auf TS02 hat GMail dann als aller erstes nach dem Passwort verlangt, obwohl dieses zwischenzeitlich nicht geändert worden ist. Die Passworteingabe wurde dann auch tatsächlich von GMail akzeptiert, nur ging dann der Ärger mit dem SMTP-Server los.


    Ich habe auch schon überlegt, ob eventuell der Passworteintrag in den GMail-Datenbanken einen Schlag weg hat, aber dann müssten doch alle ihre Mail-Clients auf all ihren Geräten (Handy, Laptop, Desktop) betroffen sein, und nicht nur der eine Mailclient auf TS02. Oder?

  • Hallo,


    da der SMTP-Server ja grundsätzlich funktioniert (senden via SMTP über TS01 funktioniert ja) würde ich als erstes auf TS02 die Serverdaten und das Passwort des SMTP-Servers (Postausgangsserver ist ganz unten in den Einstellungen, also nicht bei IMAP-Einstellungen) überprüfen bzw. das Passwort neu setzen.


    Ich kenne GMAIL nicht so gut, doch immer mehr (Google-)Dienste merken sich aus Sicherheitsgründen die Clients, die auf sie zugreifen. Kann es sein, dass aus irgendeinem Grund bei GMAIL hinterlegt ist, dass TS02 den SMTP nicht verwenden darf?


    Das sind einfach meine unqualifizierten Assoziationen dazu.


    Grüße, Ulrich

    Hallo.

    Ja, du hast in sofern recht, das google bei der ersten anmeldung tatsächlich einen Sicherheitsverstoß gemeldet hat, ich habe dem SMTP-Server dann aber die Erlaubnis erteilt, Mails von TS02 zu versenden. in den Konto-Einstellungen wird "Dieses Gerät" auch als Zugriffsberechtigt aufgeführt.


    Was das Passwort und die Serverdaten angeht, ich habe das IMAP Konto inzwischen glaube ich drei mal gelöscht und neu installiert. Wenn da wirklich irgendwas sitzt, wo sich GMail dran verschluckt, muss dass in einer Datei sein, die selbst nach der Löschung des Mail-Kontos im Cache verbleibt.

    Gibt es bei Thunderbird so etwas?

  • Hallo, es gibt im Thunderbird-Profil zwei caches: Cache2 (Ordner) und startupcache. Beende Thunderbird, dann kannst du beide löschen. Hat keine merkbaren Folgen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    Quote

    Wenn da wirklich irgendwas sitzt, wo sich GMail dran verschluckt, muss dass in einer Datei sein, die selbst nach der Löschung des Mail-Kontos im Cache verbleibt.

    Nein (eigentlich natürlich ja, denn alles wird in Dateien gespeichert - hilft aber nicht):

    das IMAP-Konto und der mit ihm verknüpfte SMTP-Server sind ja zwei verschiedene Dinge. Sie werden beim erstmaligen erstellen eines IMAP-Kontos lediglich zeitgleich angelegt.


    Bisher hatte ich auch noch nie ein Konto gelöscht, habe das in einem völlig jungfräulichen Thunderbird jetzt aber einmal für dich ausprobiert:

    Ich habe ein IMAP Konto angelegt, dabei wird automatisch auch ein SMTP-Server angelegt (in den Konteneinstellungen unter Postausgangsserver zu finden).

    Dann habe ich dem SMTP-Server ein falsches Passwort hinterlegt (Stichwort "falsche Serverdaten")

    Dann habe ich das IMAP-Konto gelöscht.

    Thunderbird geschlossen und wieder neu gestartet.

    Es war wie zu erwarten kein IMAP-Konto mehr da. Allerdings war der SMTP-Server noch gespeichert.

    Jetzt habe ich das IMAP-Konto wieder angelegt.

    Und jetzt habe ich versucht eine E-Mail zu versenden

    Es kamen sofort Fehlermeldungen wegen des falschen Passwortes.

    Es wird also trotzdem der alte SMTP-Server verwendet. => IMAP-Konto neu anlegen bringt also keine Veränderung beim SMTP-Server.


    ==>> Du musst den Postausgangsserver überprüfen / löschen!

    Falls du einen neuen Postausgangsserver erstellt hast, musst du ihn mit dem IMAP-Konto verknüpfen:


    Ich bin mir nicht 100%-ig sicher, ob das dein Problem löst, aber ich glaube es ist wesentlich näher dran, als irgendwelche Dateien im Profil zu löschen.


    Falls es das nicht ist, würde evtl. eine genaue Benennung der Fehlermeldungen in ihrer richtigen Reihenfolge helfen.

    Grüße, Ulrich