bitte um Hilfe bei upgrade von 68 auf 78

    Hallo,


    ich möchte hier um Hilfe bitten bei dem Upgrade/Update von 68 auf 78


    Noch nutze ich die Version 68 in 32bit, aber demnächst steht ja die Version 78 an. Diese Gelegenheit möchte ich nutzen, um dann von 32bit auf 64bit zu wechseln.


    Wie muss ich vorgehen, damit dieser Wechsel ohne Probleme verläuft? Damit es zu keinen Verlust der E-Mail Konten oder der E-Mails, etc. kommt.


    Ich danke euch schonmal im Voraus :)

  • Hallo Maxe 123

    Diese Gelegenheit möchte ich nutzen, um dann von 32bit auf 64bit zu wechseln.

    warum, was versprichst Du Dir davon?


    Gruß
    EDV-Oldi

  • Noch nutze ich die Version 68 in 32bit, aber demnächst steht ja die Version 78 an. Diese Gelegenheit möchte ich nutzen, um dann von 32bit auf 64bit zu wechseln.

    ... warte einfach ab bis dir das Update auf 78.2 automatisch angeboten wird. Ich glaube auch nicht, dass es eine 32Bit Version davon geben wird. Und eins solltest du wissen, dass nach einem update auf 78.* so einige deiner AddOns nicht mehr laufen werden.

    Gruß Micha


    Mein Mailclient ist der portable TB mit der derzeit aktuellsten Version :bindafuer:

    Danke für die Rückmeldungen.


    edvoldi: Möchte halt möglichst einheitlich 64bit Software einsetzen.


    MSFreak: habe in einem Dowload gesehen, dass die 32 und 64 bit Versionen in einem Download enthalten sein sollen. Wohl dann bei der Installation kann man dann wählen.

    Außerdem gab es eine Info, dass die 78er nicht direkt über die update-Funktion angeboten werden wird??:/

  • Warte einfach, bis sich Thunderbird bei dir meldet.... ein automatisches UpDate kann noch ein Weilchen dauern. Du solltest Thunderbird nicht über die Downloadseiten eines Drittanbieters, wie etwa Chip und Konsorten herunterladen.

    Wenn du unbedingt jetzt schon TB 78.0.1 installieren willst, wozu kein Grund besteht, nutze den Herunterladen-Link hier oben im Forum. Der 68.* Strang wird noch weiter geführt und bietet dir bislang einen aktuellen Browser! Edit: einen aktuellen Thunderbird!

    Wie bereits erwähnt wurde, funktionieren mit TB 78.* möglicherweise einige Erweiterungen nicht mehr. Beachte auch unbedingt den Hinweis von graba, wenn du Enigmail nutzt.

  • ... einen aktuellen Browser!

    Wirklich? ;)

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier