Bilder werden manchmal nicht versandt

If you suddenly cannot receive any more emails

Please read the notes on the latest two most common causes of problems!

Please click here!

This red box disappears when you click on the X in the top right corner.

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 68.3.1
    • Betriebssystem + Version: Linux (Debian)
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): Kauschinger.net
    • Eingesetzte Antiviren-Software: keine
    • Firewall (Betriebssystem-intern/Externe Software): keine
    • Router-Modellbezeichnung (bei Sende-Problemen): Fritzbox


    Hallo,

    ich habe Probleme beim Versand von eingebetteten Grafiken. An manche Adressen funktioniert es und an andere werden die Grafiken beim Versand blockiert. Dies zeigt sich auch bei den Kopien im Ordner "Versendet". Die korrekt versendeten werden mit Grafik dargestellt und die anderen ohne Grafik.

    Ich habe selbst verschiedene Mailadressen bei mehreren Anbietern, u. a. auch bei Web.de. Der Versand von der Adresse meines Standard-Anbieters Kauschinger an meine Mailadresse xxx@web.de funktioniert, der Versand der selben Nachricht an die Mailadresse meiner Freundin yyy@web.de nicht, da werden die Grafiken blockiert.

    Wo könnte das Problem liegen?

  • Die Bilder sind alle wesentlich kleiner, im kB-Bereich. Daran kann es nicht liegen. Außerdem habe ich das Problem auch bei anderen Mailanbietern wie gmx oder gmail.

    Das Problem müsste an Thunderbird liegen denn ich habe es über zwei verschiedene smtp Server versucht mit demselben Ergebnis. Aber ich weiß nicht mal wo ich zu suchen anfangen soll.

  • Hallo,


    wie genau fügst du die Bilder denn ein? Physisch per Copy&paste oder als Anhang per Büroklammersymbol oder als Link? Falls Link: verlinkst du dabei externe Quellen im Netz oder nur interne Quellen auf deinem PC o.ä.?


    Du siehst, Bild einfügen ist nicht dasselbe wie Bild einfügen ....


    MfG

    Drachen

    Ich weiß wirklich richtig viel - aber leider nur über erschreckend wenige der geradezu unzähligen Dinge und Themen, welche unsere Welt bewegen. :/

    Deswegen halte ich mich aus den allermeisten Themen raus :stumm:, schließlich bin ich ja kein Politiker 8)

  • Quote

    Dies zeigt sich auch bei den Kopien im Ordner "Versendet". Die korrekt versendeten werden mit Grafik dargestellt und die anderen ohne Grafik.

    ... dann schaue bitte mal in deinen Kontakten nach, ob die entsprechenden Kontakte auf "Reintext" stehen, ansonsten auf "Unbekannt" stellen

    Images

    Gruß Micha


    Mein produktiver Mailclient ist der portable TB mit der derzeit aktuellsten Version.

    Ansonsten in diversen VMs und zu Testzwecken diverse portable TB in den Versionen 78.* und Beta.

  • drache:

    als Anhang werden die Bilder versandt, nur in der Mail eingebettet nicht. Eingefügt werde sie einfach über den Menüpunkt Einfügen.


    MSFreak:

    Das scheint tatsächlich die Lösung zu sein, zumindest hat es bei den paar Adressen funktioniert, bei denen ich es getestet habe. Vielen Dank für den Tip!


    Von Thunderbird wird dieser Eintrag anscheinend willkürlich gesetzt, zumindest habe ich in den Einstellungen nichts dazu gefunden um es vorbelegen zu können. Muss da jeder Eintrag einzeln gesetzt werden oder gibt es die Möglichkeit, das bei allen Kontakten global zu setzen?

    Außerdem ist der Eintrag an dieser Stelle nicht sehr praktisch, da er z. B. über eine Cloud nicht mit den anderen Geräten synchronisiert wird, zumindest nicht über Nextcloud.

  • MSFreak:

    Das scheint tatsächlich die Lösung zu sein, zumindest hat es bei den paar Adressen funktioniert, bei denen ich es getestet habe. Vielen Dank für den Tip!


    Von Thunderbird wird dieser Eintrag anscheinend willkürlich gesetzt, zumindest habe ich in den Einstellungen nichts dazu gefunden um es vorbelegen zu können. Muss da jeder Eintrag einzeln gesetzt werden oder gibt es die Möglichkeit, das bei allen Kontakten global zu setzen?

    Außerdem ist der Eintrag an dieser Stelle nicht sehr praktisch, da er z. B. über eine Cloud nicht mit den anderen Geräten synchronisiert wird, zumindest nicht über Nextcloud.

    ... diese Einstellung wird nicht willkürlich gesetzt, sondern "Unbekannt" ist die Standardeinstellung.

    Was allerdings sein kann, wenn du von jemanden eine Reintext-Mail erhältst und diesen Absender als Kontakt zufügst, dass dann dieses Flag gesetzt wird.

    Gruß Micha


    Mein produktiver Mailclient ist der portable TB mit der derzeit aktuellsten Version.

    Ansonsten in diversen VMs und zu Testzwecken diverse portable TB in den Versionen 78.* und Beta.

  • Na, wenn ich da meine Kontakte so durchsehe, dann ist bei ca. 70 % Reintext gesetzt und beim Rest unbekannt. Ich selbst habe bei keinem einzigen Kontakt das Feld bewusst gesetzt, deshalb die Vermutung des Zufallsprinzips. :)

  • Bei mir ist kein einziger Kontakt auf Rein-Text gesetzt, nicht einmal die vor kurzem importierten und synchronisierten aus dem MS-Konto.

    Diese Einstellung kenne ich auch nur aus diesem Forum weil es diesbezüglich vor langer Zeit schon einmal eine Anfrage gab.

    Gruß Micha


    Mein produktiver Mailclient ist der portable TB mit der derzeit aktuellsten Version.

    Ansonsten in diversen VMs und zu Testzwecken diverse portable TB in den Versionen 78.* und Beta.

  • Hallo :)


    das ist schon lange nicht mehr so:

    Als WEB.DE FreeMail-Kunde können Sie bis zu 20 MB Anhänge pro E-Mail versenden.

    Gruß Ingo

    ... deswegen schrieb ich ja auch "zu meiner Zeit".... Danke für den Hinweis! :)

  • Ja, das ist mir schon klar, dass es nicht zufällig gesetzt wird, auch wenn es bei mir so aussieht. ;) Ärgerlich ist - wie schon erwähnt - dass das Flag nicht über die Cloud synchronisiert wird (vermutl. hat nur Thunderbird dieses Flag), so dass es überall wo ich Thunderbird benutze per Hand geprüft/geändert werden muss.

    Ich glaube, ich schmeiße das Adressbuch weg und arbeite wieder mit CardBook, obwohl auch das nicht ohne Macken ist.