Blaue Mails seit Update

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 68.2.0
    • Betriebssystem + Version: Win7 Pro 64bit
    • Kontenart (POP / IMAP): imap
    • Postfach-Anbieter (z.B. GMX): Problem tritt bei allen Postfächern auf
    • Eingesetzte Antiviren-Software: ESET IS
    • Firewall (Betriebssystem-intern/Externe Software): s.o.

    Hi,

    seit dem Update sind fast alle meine Mails nun nicht mehr weiß, sondern in blau. Ich weiß nicht, was das bedeutet und sehe nicht, was das verursacht.

    Kann mich einer aufklären?
    Soll ich einen Screen schicken?


    Danke schonmal.

  • Ok, gern (musste natürlich einiges aus Datenschutzgründen bedecken):
    Konto A:

    Konto B:


    Hinter den von mir erstellten weißen Flächen, geht das natürlich genauso (in der Farbe) weiter.

    Jemand eine Idee?


    Dass ich in der css rumgespielt habe ist nicht auszuschließen. Das Benutzerprofil ist schon sehr alt. Trotzdem war bis vor dem letzten Update alles paletti.

  • Hallo Donneradler,


    kann es sein, dass ein Filter ein Schlagwort auf die Mails legt und sie dadurch eingefärbt werden? Verwende mal das Standard-Theme (oder sieht TB 68 im Dark-Mode so aus?*).


    Gruß

    slengfe


    *Ich habe noch nicht umgestellt, daher fehlt mir die Erfahrung mit TB 68.

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Home 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490 | Posteo / web.de | CardBook | Lightning | enigmail

    Android 9 Pie | K9-Mail | OpenKeychain | | iOS 13 | Apple Mail

    Edited once, last by slengfe ().

  • Dass ich in der css rumgespielt habe ist nicht auszuschließen. Das Benutzerprofil ist schon sehr alt. Trotzdem war bis vor dem letzten Update alles paletti.

    Dann benenne die userChrome.css um und starte den TB neu, dann weißt du, ob es dran liegt.

    Gruß Micha


    Mein produktiver Mailclient ist der portable TB Version 68.x :bindafuer:

  • Die blaue Schrift ist ab 68.2 im Dark-Mode für die ungelesenen Nachrichten, um diese besser hervor zu heben.

    Stimmt :)

    Mich wundert bloß, dass in dem obigen Screenshot alle, gelesene und ungelesene, Nachrichten in Fettschrift dargestellt sind und dass außerdem das kleine Symbol (grüner Punkt) in der Spalte "Gelesen/Ungelesen" ebenfalls keinen Unterschied macht zwischen gelesen und ungelesen. Wahrscheinlich doch ein userChrome im Spiel?


    Hier sieht es im abgesicherten Modus und Dark Theme so aus:


  • Mich wundert bloß, dass in dem obigen Screenshot alle, gelesene und ungelesene, Nachrichten in Fettschrift dargestellt sind und dass außerdem das kleine Symbol (grüner Punkt) in der Spalte "Gelesen/Ungelesen" ebenfalls keinen Unterschied macht zwischen gelesen und ungelesen.

    Ja, genau das ist mir auch aufgefallen und habe diese Idee daher verworfen. Aber das "grüne Lämpchen" scheint bei Mapenzi zu funktionieren, so dass beim TE noch etwas anderes dazu führen muss. Warten wir mal ab, was er dazu sagt.


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Home 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490 | Posteo / web.de | CardBook | Lightning | enigmail

    Android 9 Pie | K9-Mail | OpenKeychain | | iOS 13 | Apple Mail

  • Hallo nochmal, also...


    1. das Problem betrifft nur die ungelesenen Mails meiner Konten. Alle gelesenen sind normal in weiß dargestellt und dünn. Aber bei den ungelesenen (und komischerweise nicht allen, siehe Fotos) gibt es eben überwiegend blau gefärbte.

    2. Die userchrome css im Profilordner > chrome > habe ich umbenannt und ganz rausgelöscht, das hat nichts verändert. Ihr Inhalt:

    Quote


    @namespace xul url(http://www.mozilla.org/keymast…ekeeper/there.is.only.xul);

    /* set default namespace to XUL */


    #week-view .calendar-event-column-linebox {

    background: #404040 !important; }


    3. Abgesicherter Modus bzw. Starten mit deaktivierten Addons ändert nichts.

    4. Ja, sorry, ich verwende das Dark-Theme und hätte das gleich sagen sollen.
    5. Auch im Standard-Theme sind die Mails blau, nicht jedoch im Light-Theme.

    Hab ich noch einen Hinweis nicht beantwortet? Generell blau sind die ungelesenen nicht, denn ich habe ja noch weiße ungelesene Mails (siehe Fotos); und auch vom Datum (z.B. ab Update-Tag) hängt es nicht ab, heute kamen Mails von Amazon die wieder weiß waren (obwohl im gleichen Konto auch eine ungelesene blaue Mail ist).


    Bin ziemlich ratlos...

    Soll ich mal das Profil ganz löschen und neu anlegen lassen? Nur... ich brauch das Profil ja noch...