Kalender geht eine Stunde vor

Wenn Sie plötzlich keine E-Mails mehr empfangen können

Bitte lesen Sie die Hinweise zu den beiden derzeit häufigsten Problemursachen!

Hier bitte klicken!

Diese rote Box verschwindet, wenn Sie in der rechten oberen Ecke auf das X klicken.

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version (konkrete Versionsnummer): 88.0b2 (64-Bit)
    • Lightning-Version:
    • Betriebssystem + Version: Win 10pro aktuell
    • Google-Kalender mit "Provider for Google-Calendar" (ja/nein): nein
    • Google- oder sonstiger Kalender mit WebDAV / CalDAV (ja/nein/was genau):nein
    • Eingesetzte Antivirensoftware: Norton
    • Firewall (Betriebssystem-intern/Externe Software): Norton


    Hallo,


    bei mir schaltet der Kalender schon 23 Uhr auf den neuen Tag.

    Ist das so gewollt oder gibt es dafür eine Einstellung?


    Danke :)

  • Thunder

    Approved the thread.
  • Ist im Kalender die richtige Zeitzone eingestellt ?


    Gruß Micha


    Mein produktiver Mailclient ist der portable TB mit der derzeit aktuellsten Version.

    Ansonsten in diversen VMs und zu Testzwecken diverse portable TB in den Versionen 68.* , 78.* und Beta.

  • alle Fragen mit ja

    Auch im BIOS habe ich nachgesehen.

    Wenn da etwas nicht stimmen würde, wäre es nicht logisch, da wir die Uhr vorgestellt haben.

    Das war aber schon vor der Zeitumstellung.

    Mir ist es besonders gestern aufgefallen, da der Kalender um 23 Uhr schon Karfreitag angezeigt hat.

    Sonst waren zu dem Zeitpunkt im Kalender immer 2 Tage markiert.

    Keine Ahnung wo ich noch in den Einstellungen wegen der Stunde suchen soll?


    Danke, Gruß Frank

  • Hallo chvirus,

    Versuch es bitte einmal im Abgesicherter Modus.
    Das dient nur zum testen, und ist keine Lösung des Problems!

    Über: Hilfe>Mit deaktivierten Add-ons neu starten ...


    Oder starte Thunderbird im abgesicherten Modus, indem du gleichzeitig auf die Umschalttaste drückst, während du TB startest.

    Im Safe-Mode ist mein Problem behoben. Was nun?


    Gruß
    EDV-Oldi

  • ist die Anzeige aus der Statusleiste, wollte die Bilder nicht ganz so groß machen

    Aus welcher Statusleiste?
    So eine Anzeige habe ich nicht.


    Gruß
    EDV-Oldi

  • Thunderbird-Version (konkrete Versionsnummer): 88.0b2 (64-Bit)

    Ich sehe auch gerade das Du mit einer Beta Version arbeitest, dann kann das natürlich auch ein Bug sein.
    Denn die Beta Versionen sind nicht Fehler frei.


    Gruß
    EDV-Oldi

  • Statusleiste von Windows


    Habe aber eben gesehen das es an TB liegen muß.

    Beim Versenden einer E-Mail habe ich das gefunden:


    Code
    From - Sat, 03 Apr 2021 13:10:27 GMT
    X-Mozilla-Status: 0001
    X-Mozilla-Status2: 00800000
    Date: Sat, 3 Apr 2021 15:10:26 +0200

    echte Uhrzeit war 14:10

  • Habe aber eben gesehen das es an TB liegen muß.

    Wie geschrieben, es ist eine Beta und die ist nur zum Testen zu gebrauchen.

    Da auch noch nicht alles ins deutsche übersetzt ist, ist es natürlich möglich das die Sommerzeit auch noch nicht stimmt.


    Gruß
    EDV-Oldi

  • Sieht man ja auch an Zeile 4

    Code
     Date: Sat, 3 Apr 2021 15:10:26 +0200

    korrekt müsste diese lauten


    Code
     Date: Sat, 3 Apr 2021 14:10:26 +0100

    Teste, ob sich durch das bewusste Ändern auf eine falsche Standorteinstellung mit TB - Neustart, danach korrekte Standorteinstellung wieder mit TB - Neustart, etwas zurecht ruckelt. Ansonsten tippe ich auch auf einen Beta-Bug

  • korrekt müsste diese lauten

    Code
    Date: Sat, 3 Apr 2021 14:10:26 +0100

    Das stimmt nicht. Da wir derzeit Sommerzeit haben, sind wir in GMT +2. In Mail Headern meint GMT stets UTC. Somit entspricht 13:10 Uhr GMT bzw. UTC 15:10 Uhr MESZ.

    Wer wenig oder gar nichts kann, schiebt's auf den Antiviruskram.

    (Compuzius, Buch 5)

  • Stimmt,. Deshalb habe ich auch keine Idee zur Lösung gepostet sondern nur auf das fehlerhafte Posting bzgl. der Zeitzone hingewiesen.


    Eigentlich sieht alles so aus, als sei die Systemzeit/Zeitzone auf dem Rechner verbogen, was aber laut chvirus nicht so ist.

    Einzig auffällig scheint mir noch

    From - Sat, 03 Apr 2021 13:10:27 GMT

    So habe ich das noch in keiner Mail gesehen. Ich schaue mir aber auch nicht eine jede im Quelltext an. In den Headern, wie ich sie kenne, ist GMT nicht explizit erwähnt. Dort steht (derzeit) lediglich +0200. Vielleicht ist das ein Ansatzpunkt.

    Wer wenig oder gar nichts kann, schiebt's auf den Antiviruskram.

    (Compuzius, Buch 5)

  • Einzig auffällig scheint mir noch


    From - Sat, 03 Apr 2021 13:10:27 GMT


    So habe ich das noch in keiner Mail gesehen.

    Dabei handelt es sich um den obersten Header, in dem in der Regel die «lokale» Zeit der Übermittlung eingetragen ist - in der Form:


    From - Thu Apr 1 05:12:51 2021


    In den Headern, wie ich sie kenne, ist GMT nicht explizit erwähnt. Dort steht (derzeit) lediglich +0200.

    Das gilt für den «Date:»-Header, s.: https://tools.ietf.org/html/rfc5322#section-3.3


    Bei den «Received:»-Headern ist zusätzlich zu dem Offset noch die Zeitzone angegeben, z. B.:

    Code
    Thu,  1 Apr 2021 01:38:26 +0200 (CEST)
    Wed, 31 Mar 2021 22:25:49 +0000 (UTC)
    Wed, 31 Mar 2021 15:25:45 -0700 (PDT)

    Irgendwie erinnert mich das an mein Problem mit der Zeitzone…

  • Hallo Leute, Danke für eure Unterstützung, habe den Fehler gefunden.

    TB und Kalender gehen jetzt richtig und es lag an Windows selber.


    "Uhrzeit automatisch festlegen" hatte ich Aus, obwohl sie eigentlich richtig ging und "Automatisch an Sommerzeit anpassen" Ein ist.


    Aktuell sieht es jetzt so aus:

    Code
    From - Sat, 03 Apr 2021 21:26:59 GMT
    X-Mozilla-Status: 0001
    X-Mozilla-Status2: 00800000
    Date: Sat, 3 Apr 2021 23:26:58 +0200

    und stimmt mit der Systemzeit 23:26 aus der Statusleiste.


    Die Daten stammen von einer gesendeten Mail die mir von TB -> "Quelltext anzeigen" angezeigt wird.


    Gruß Frank

  • TB und Kalender gehen jetzt richtig und es lag an Windows selber.


    "Uhrzeit automatisch festlegen" hatte ich Aus, obwohl sie eigentlich richtig ging und "Automatisch an Sommerzeit anpassen" Ein ist.

    Das ist das uralte Problem von Windows, daß sie die Systemzeit in der RTC des BIOS führen. Besonders kraß zeigt sich das zweimal im Jahr, wenn man ein Dual-Boot System installiert hat …

  • "Uhrzeit automatisch festlegen" hatte ich Aus, obwohl sie eigentlich richtig ging und "Automatisch an Sommerzeit anpassen" Ein ist.

    Gut, dann lagen wir mit der ersten Vermutung ja doch nicht so falsch.

    Da das Problem nun gelöst ist, interessehalber doch noch ein paar Fragen bitte, weil ich mir ein paar Dinge nicht erklären kann:


    Die Daten stammen von einer gesendeten Mail die mir von TB -> "Quelltext anzeigen" angezeigt wird.

    Dein Quelltext zeigt die X-MOZILLA-STATUS. Die sind aber nicht Bestandteil der ursprünglichen Mails sondern stammen vom Thunderbird.

    Ich sehe deshalb bei IMAP auch nur, wenn ich mir eine mit Thunderbird abgespeicherte Mail im Texteditor anschaue. Der ursprüngliche Quelltext enthält die Status nicht.


    Ich habe mir eben bestimmt 20 Mails angeschaut. In der obersten Date-Zeile ist nirgends die Zeitzone als Text erwähnt. Bei den Einträgen aus dem Transportweg, so z.B. bei weitergeleitet Mails, wird sie genannt. Aber auch dort nirgends GMT sondern wenn dann UTC für die Weltzeit bzw. CET, CEST, PST usw. für abweichende lokale Zeitzonen.


    Handelt es sich bei dir um POP-Konten? Das könnte vielleicht die Unterschiede erklären.

    Das ist das uralte Problem von Windows, daß sie die Systemzeit in der RTC des BIOS führen. Besonders kraß zeigt sich das zweimal im Jahr, wenn man ein Dual-Boot System installiert hat …

    Was genau meinst du? Ich betreibe seit Jahren Dual-Boot Linux/Windows. Diesbezüglich habe ich noch nie etwas krassen feststellen können.

    Wer wenig oder gar nichts kann, schiebt's auf den Antiviruskram.

    (Compuzius, Buch 5)