Ausgewählte Optionen nicht erkennbar

Wenn Sie plötzlich keine E-Mails mehr empfangen können

Bitte lesen Sie die Hinweise zu den beiden derzeit häufigsten Problemursachen!

Hier bitte klicken!

Diese rote Box verschwindet, wenn Sie in der rechten oberen Ecke auf das X klicken.

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 68.6
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben): nein
    • Betriebssystem + Version: Debian GNU/Linux 8.11 (jessie)
    • Kontenart (POP / IMAP): irrelevant
    • Postfach-Anbieter (z.B. GMX): irrelevant
    • Eingesetzte Antiviren-Software: irrelevant
    • Firewall (Betriebssystem-intern/Externe Software): irrelevant
    • Router-Modellbezeichnung (bei Sende-Problemen): irrelevant


    Hallo,

    ich lasse mir im Ordnerfenster normalerweise nur die Favoriten-Ordner anzeigen. Um aber Ordner zu Favoriten zu machen, muss man die Ansicht natürlich erst mal umstellen. Dann kann ich aber nicht mehr erkennen, welche Ordner schon Favoriten sind. Gut fände ich z.B., wenn im Kontextmenü bei aktivierten Optionen ein Häkchen oder ähnliches angezeigt würde. Ich glaube mich zu erinnern, dass das bei früheren Versionen mal so war. Gibt es eine Möglichkeit, das so ein zu stellen?

  • graba

    Approved the thread.
  • Friedel

    Changed the title of the thread from “Kein individueller Benachrichtigungs-Klang bei neuer E-Mail” to “Ausgewählte Optionen nicht erkennbar”.
  • Hab's geändert. Danke für den Hinweis. Sowas passiert, wenn man 2 Fenster offen hat und das falsche schließt, wenn man ein Problem selbst lösen konnte.

  • Ich suche immernoch nach einer Lösung.

    ... da sich noch keiner dazu gemeldet hat, wird es auch leider keine Lösung geben.

    Gruß Micha


    Mein produktiver Mailclient ist der portable TB mit der derzeit aktuellsten Version.

    Ansonsten zu Testzwecken diverse portable TB in den Versionen 68.* , 78.* und 83.*

  • Wird nicht. Und das stört mich sehr. Deshalb frage ich doch danach. Ich habe keinen Apple. In meinem Screenshot ist die Option "Favoriten-Ordner" aktiviert. Aber das ist nicht erkennbar.

  • Auch unter Linux (Ubuntu Linux Mint) wird dies im Kontextmenü angezeigt



    Wobei der Screenshot vom TB 78.* ist. Deine veraltete Version habe ich auf keinem System mehr, vielleicht mal versuchen upzudaten, hängt aber von der verwendeten Distribution ab.

    Gruß Micha


    Mein produktiver Mailclient ist der portable TB mit der derzeit aktuellsten Version.

    Ansonsten zu Testzwecken diverse portable TB in den Versionen 68.* , 78.* und 83.*

  • In meinem Screenshot ist die Option "Favoriten-Ordner" aktiviert. Aber das ist nicht erkennbar.

    Ich glaube, dass ich dein Problem jetzt verstanden habe.

    Ursprünglich hatte ich gedacht, dass bei dir im R-Klickmenü die √ Haken bei den als Favoriten markieren Ordnern nicht angezeigt werden.

    Der Schalter der Spalte "Konten/Ordneransicht", der anzeigt, welche Ordneransicht (Alle, Favoriten, Gruppiert, ....) gerade aktiv ist und mit dem einfach und schnell chnell die ORdneransicht gewechselt werden kann, wird standardmäßig nicht angezeigt. Man muss ihn über das Menü Ansicht > Symbolleisten aktiviert werden:



  • In meinem Screenshot ist die Option "Favoriten-Ordner" aktiviert. Aber das ist nicht erkennbar.

    Ich glaube, dass ich dein Problem jetzt verstanden habe.

    Ursprünglich hatte ich gedacht, dass bei dir im R-Klickmenü die √ Haken bei den als Favoriten markieren Ordnern nicht angezeigt werden.

    Der Schalter der Spalte "Konten/Ordneransicht", der anzeigt, welche Ordneransicht (Alle, Favoriten, Gruppiert, ....) gerade aktiv ist und mit dem einfach und schnell chnell die ORdneransicht gewechselt werden kann, wird standardmäßig nicht angezeigt. Man muss ihn über das Menü Ansicht > Symbolleisten aktiviert werden:

    Und wie??? Ich finde dort nichts, was mit meinem Problem zu tun hat. Dort kann ich nur Symbolleisten ein- oder ausblenden. Aber auch in diesem Menü fehlen die Haken.

    Bei dir sind die Haken im Sceenshot zu sehen. Das Menü, das bei dir zu sehen ist, sieht bei mir so aus:


  • Bei dir sind die Haken im Sceenshot zu sehen. Das Menü, das bei dir zu sehen ist, sieht bei mir so aus:

    Wenn du in Ansicht > Symbolleisten auf "Konten/Ordneransicht" klickst,



    wird kein Haken davor gesetzt, und der in meinem Screenshot oberhalb der Konten/Ordnerliste gezeigte Schalter zum schnellen Wechseln der Ordneransicht



    wird danach auch nicht angezeigt ? Das würde bedeuten, dass diese Menüs auf deinen Mausklick nicht reagieren ?

    Dann kann ich dir leider nicht weiter helfen. Um das zu überprüfen, müsste ich schon deinen Bildschirm sehen..

  • Wenn du in Ansicht > Symbolleisten auf "Konten/Ordneransicht" klickst,


    wird kein Haken davor gesetzt,

    Nein. Darum geht es ja. Ich kann nicht erkennen, welche Optionen aktiv sind.


    und der in meinem Screenshot oberhalb der Konten/Ordnerliste gezeigte Schalter zum schnellen Wechseln der Ordneransicht



    wird danach auch nicht angezeigt ?

    Den Schalter habe ich noch nie gesehen. Da ist keiner. Aber ich habe inzwischen festgestellt, dass man den in eine Symbolleiste ziehen kann, wenn sie anpasst. Aber den brauche ich nicht.


    Quote from Mapenzi

    Das würde bedeuten, dass diese Menüs auf deinen Mausklick nicht reagieren ?

    Nein sie reagieren wie sie sollen. Aber es erscheinen keine Haken oder sonstige Markierungen. Wenn ich also z.B. bei Ansicht > Ordner auf "Alle" klicke, werden alle Ordner angezeigt. Wenn ich dort auf "Favoriten" klicke, werden die Favoriten angezeigt usw. Aber es erscheint kein Haken vor der aktiven Option. Wenn ich im Ordnerfenster einen Rechtsklick auf einen Ordner mache erscheint das Kontextmenü wie im ersten Beitrag dargestellt. Wenn der Ordner ein Favoritenordner ist und ich darauf klicke, ist er danach kein Favoritenordner mehr. Wenn er vorher kein Favoritenordner war, ist er danach einer. Aber man kann nicht erkennen, ob es ein Favoritenordner ist.

  • Nein. Darum geht es ja. Ich kann nicht erkennen, welche Optionen aktiv sind.

    Ich habe kleine Erklärung, warum bei dir keine Haken angezeigt werden.

    Starte einfach mal im abgesicherten Modus von Thunderbird, indem du gleichzeitig die Umschalttaste gedrückt hältst.

    wenn das keinen Unterschied macht, dann starte erneut im abgesicherten Modus und setze im darauf folgenden Dialogfenster einen Haken bei "Alle Symbolleisten zurücksetzen" bevor du auf "Änderungen ausführen und neu starten" klickst.

  • Ich habe kleine Erklärung, warum bei dir keine Haken angezeigt werden.

    ... da es ein "Anzeigefehler" ist, könnte man ja mal versuchen die Hardwarebeschleunigung im TB auszuschalten. Der Fx auch aus dem Hause Mozilla zickt diesbezüglich auch gerne mal rum.

    Gruß Micha


    Mein produktiver Mailclient ist der portable TB mit der derzeit aktuellsten Version.

    Ansonsten zu Testzwecken diverse portable TB in den Versionen 68.* , 78.* und 83.*

  • in dem die Hardware-Beschleunigung deaktiviert wird.

    ... eben getestet, die ist im abgesicherten Modus nach wie vor aktiv.

    Gruß Micha


    Mein produktiver Mailclient ist der portable TB mit der derzeit aktuellsten Version.

    Ansonsten zu Testzwecken diverse portable TB in den Versionen 68.* , 78.* und 83.*

  • [Hardware-Beschleunigung]

    ist im abgesicherten Modus nach wie vor aktiv

    Hallo Micha :)


    sicher?

    Der "Abgesicherte Modus" (Safe-Mode) ist eine Art Notfall-Modus, in dem man ein Thunderbird-Profil vorübergehend frei von fremden Themes und Erweiterungen und ohne die (teilweise problematische) Hardwarebeschleunigung starten kann.

    Gruß Ingo

  • .. eben getestet, die ist im abgesicherten Modus nach wie vor aktiv.

    Dann lies mal hier weiter http://kb.mozillazine.org/Safe_mode



    summarize:

    • Safe Mode temporarily affects the following:

    All extensions are disabled.
    The default theme is used, without a persona.
    The Just-in-time (JIT) JavaScript compiler is disabled.
    The userChrome.css and userContent.css files are ignored.
    The default toolbar layout is used.
    Hardware acceleration is disabled.

    • Safe Mode has no effect on the following:

    The status of plugins is not affected.
    Custom preferences are not affected.

  • ja, habe es schließlich getestet.

    Dein Screenshot ist kein Beweis. im abgesicherten Modus werden vorübergehend alle Benutzer-Einstellungen deaktiviert, oder besser gesagt die Werkeinstellungen (Standard) benutzt . Auxh wenn du einen Haken gesetzt hast bei "Hardwarebeschleunigung benutzen ...." , bedeutet das nicht, dass sie im abgesicherten Modus aktiv ist. Der abgesicherte Modus deaktiviert ja auch nicht dauerhaft die Add-ons oder sonstige vom Benutzer geänderte Einstellungen , sonst müsste man doch nach jedem Test alles wieder neu einstellen bzw. aktivieren oder deaktivieren.