Keine Mails versenden mit Thunderbird

  • Vielleicht ist das noch hilfreich

    Hallo Nicole :)


    ja, das bestätigt meine Vermutung, dass es an einem Sicherheitsprogramm liegt. Du hast ganz sicher weder einen Virenscanner, eine Firewall oder etwas ähnliches aktiv? Leider kenne ich mich mit MacOS nicht aus, ob es da so etwas wie einen sauberen Systemstart gibt.

    Was ist damit? Höchstwahrscheinlich wird das auch nicht funktionieren. Kannst Du einmal versuchen, Im gesicherten Modus Probleme mit dem Mac eingrenzen?

    Das mit dem zusätzlichen Profil habe ich auch schon gemacht ohne Erfolg.

    Ja, vergiss einfach diese unqualifizierten Kommentare.


    Gruß Ingo

    Hallo,


    im abgesicherten Modus funktioniert alles einwandfrei, da kann ich von allen Konten Mails versenden und auch empfangen.


    Gruß

    Nicole

    Ja soweit so gut, habe den Artikel gelesen aber da wird nur was von den Anmeldeobjekten geschrieben, was hat das mit meinem Mail versand zu tun. Ich habe die Vorgänge gemacht wie im Artikel beschrieben aber nach meiner Meinung nach hat das nichts mit Thunderbird und dem E-Mailverkehr zu tun sondern ob einige Programme nach Start des Macs sich automatisch anmelden. Jetzt brauchen wir hier doch mal einen erfahrenden MacUSer. Aber Ingo du hast mir auch schon sehr weitergeholfen, dann muss ich erstmal im abgesicherteten Modus meines Mails abrufen und versenden. Ist ist auch seit heute ein Software-Update vom Betriebssystem da ich bin aber nicht sicher ob ich ds durchführen soll.


    Gruß

    Nicole:)

  • Und was heißt das jetzt ? Was soll oder kann ich machen ?

    Hallo Nicole,

    noch mal kurz wg. meinem Beitrag #15: wollte damit keine Verwirrung stiften. Sorry. Die Problemlage mit Thunderbird und Deinem MAC ist, insb. nach der letzten Info zur Funktion im 'gesicherten Modus', allerdings schwer durchschaubar. Noch dazu, weil die meisten User hier, wie ich auch, sicherlich keinen MAC nutzen. Da ist man mit Erfahrung und Intuition ein Stück weit weg von Deiner Situation.

    War sonst gerade drauf und dran etwas in einer bestimmten Richtung zu mutmaßen, was mir mit einem unixoiden System schon mal Kopfzerbrechen in Bezug auf den Versand von Mails bei 100%ig richtig eingegebenen Passworten verursacht hat. OSX ist in dem Sinne für mich auch ein unixoides System. Aber dann kam eben die Info mit dem 'gesicherten Modus' und damit passt meine Idee nicht mehr.

    Gruß, Sehvornix

  • Hallo Nicole,


    ich selber habe nur wenig Erfahrung mit dem gesicherten Modus von macOS, deswegen frage ich mich, wo man jetzt noch ansetzen könnte. Wie Ingo denke auch ich zunächst an eine Sicherheitssoftware, welche deiner Aussage nach nicht installiert ist. Aber auch da kann man Überraschungen erleben: ich habe vor ein paar Wochen im französischen Forum auf dem Bildschirm einer PC-Nutzerin die Sicherheitssoftware "ByteFence" entdeckt, die letztlich alleine verantwortlich war für die Probleme beim Herunterladen der Mails in TB. Nach dem Deinstallieren dieses Schutzprogramms (dauerte immerhin eine halbe Stunde) funktionierte TB wieder normal. Die Nutzerin wusste nicht, wie und wobei sie dieses Programm "eingefangen" hatte.


    In deinem Fall würde mich noch intéressieren, welches Gerät von Apple du benutzt: iMac, Mac Pro, Mac Mini, MacBook, MacBook Pro oder Air?

    Und vielleicht auch noch das Modell bzw das Jahr (Menü  > Über diesen Mac ...)


    Gruß

  • Kannst du auf deinem iMac ein neues Benutzerkonto ("Test") anlegen, eine Sitzung im Testkonto öffnen, Thunderbird starten, ein oder zwei der POP-Konten einrichten und das Empfangen und Senden testen?

    So lange du die standardmäßige Einstellung des Belassens der Nachrichten auf dem Server (14 Tage) nicht änderst, kannst du die selben Nachrichten nochmals abholen, wenn du eine Sitzung in deinem ûblichen Mac-Benutzerkonto eröffnest.

  • habe den Artikel gelesen aber da wird nur was von den Anmeldeobjekten geschrieben, was hat das mit meinem Mail versand zu tun

    Hallo Nicole :)


    da es im gesicherten Modus funktioniert, bedeutet das, dass irgendein Prozess, der beim Systemstart geladen wird, das Problem verursacht. Jetzt musst Du herausfinden, welcher das ist. Da ich mich bei MacOs nicht auskenne, kann ich dazu nur theoretisch aus dem Artikel zitieren:

    Wenn ein Problem mit Ihrem Mac besteht, das beim Starten im gesicherten Modus nicht auftritt, können Sie möglicherweise die Ursache eingrenzen.

    Aber inzwischen hat sich ja glücklicherweise Mapenzi gemeldet, der sich (nicht nur) mit MacOS bestens auskennt und Dir besser als ich weiterhelfen kann.

    du hast mir auch schon sehr weitergeholfen, dann muss ich erstmal im abgesicherteten Modus meines Mails abrufen und versenden

    Sehr gerne. Der gesicherte Modus sollte aber nicht der Normalfall sein. Er dient wie der abgesicherte Modus des TB nur zur Fehlersuche. Das ist nicht zum normalen Arbeiten gedacht.

    ist auch seit heute ein Software-Update vom Betriebssystem da ich bin aber nicht sicher ob ich ds durchführen soll.

    Ich habe dazu heute den Artikel macOS 10.15.3: Mail-Bug gefixt, Active-Directory-Konfiguration angeschlagen gelesen. Dazu sollte sich Mapenzi äußern.


    Gruß Ingo

  • Ich habe dazu heute den Artikel macOS 10.15.3: Mail-Bug gefixt, Active-Directory-Konfiguration angeschlagen gelesen

    Quote

    macOS 10.15 alias Catalina kann [in Apple Mail, ergänzt] beim Umstieg von der Vorversion 10.14 (Mojave) unter Umständen E-Mails verlieren.


    Auch einem Windowsnutzer sollte es einleuchten, dass dieses Problem ganz bestimmt nichts mit dem Problem von Nicole zu tun hat.

    das bestätigt meine Vermutung, dass es an einem Sicherheitsprogramm liegt.

    ...

    Ja, vergiss einfach diese unqualifizierten Kommentare.


    Du alter Schnacker machst mich besser nicht so blöde an. Wo ist denn die angebliche Bestätigung? Nirgends! Außer Spekulationen hast du hier nichts geliefert.

    Und wenn du schon nicht allein drauf kommst, dann lass dir mal mit einem weiteren unqualifizierten Kommentar einer Frau zeigen, wie man zumindest weitere Hinweise finden kann.

    Ist es ein unbekannter Prozess, der die Verbindung verhindert, dann findet man ihn in der Liste der laufenden Prozesse. Vielleicht verrät er sich dort schon über seinen Namen, wie das PUP ByteFence.

    Selbst wenn nicht, könnte ein Mac-ler wie Mapenzi die Prozesse vergleichen und einem möglichen Übeltäter so auf die Spur kommen. Ohne dabei in das System einzugreifen.


    Mein Vorschlag an Nicole und Mapenzi wäre deshalb, macht im Terminal ein ps und leitet die Ausgabe in eine Datei um, also zum Beispiel ps auxww > ~/Prozessliste.txt

    Diese Datei könnte Nicole hier hochladen oder Mapenzi per PN zukommen lassen, für den Fall, dass die Prozesse Privates erkennen lassen.

  • Ja, vergiss einfach diese unqualifizierten Kommentare.

    Ich denke der genervte Kommentar von schlingo ist ein Resultat von den ewigen Querelen, die bestimmte User untereinander haben. Ich bitte dennoch schlingo darum, sich ebenfalls zu mäßigen.

    Du alter Schnacker machst mich besser nicht so blöde an.

    Leute trefft Euch im echten Leben und diskutiert das dort von Angesicht zu Angesicht aus. Hier ist jetzt Sendepause.

  • Auch einem Windowsnutzer sollte es einleuchten, dass dieses Problem ganz bestimmt nichts mit dem Problem von Nicole zu tun hat.

    Hallo,


    wo habe ich das behauptet? Ich hatte auf...

    Ist ist auch seit heute ein Software-Update vom Betriebssystem da ich bin aber nicht sicher ob ich ds durchführen soll.

    ...geantwortet, und das auch genau so zitiert. Offenbar gibt es bei diesem Update Probleme. Nicht mehr und nicht weniger.

    Wo ist denn die angebliche Bestätigung?

    Keine Bestätigung, aber...

    Wie Ingo denke auch ich zunächst an eine Sicherheitssoftware

    Gruß ingo

  • graba

    Closed the thread.